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Chapter 1 
Introduction 

About the Alphapack  
Welcome to Alphapack. Alphapack is designed to expedite the way in which you 
collect the data required by your tax adviser. 
Your tax adviser creates a specialised Alphapack with a number of Input 
statements for you to complete. 
First of all you download the Alphapack software from the internet as instructed 
by your tax adviser. 
Once your Alphapack is ready you receive email confirmation together with a 
system-generated password. 
You can then open and complete your Alphapack. 
Once complete, you sign off the Alphapack and generate an email to send to the 
tax adviser notifying him or her that the Alphapack is ready for review. 
Your Alphapack is always stored on a database on your tax adviser's network. 
Any time you need help completing the data, simply save the file to enable your 
tax adviser to review it. 

About this document 
This document guides you through the process of opening, completing and 
signing off your Alphapack. 
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Chapter 2 
Completing the Alphapack 

Email notification 
You will receive an email from your tax adviser, explaining that your Alphapack 
is ready for completion. 
The email may contain guidance notes (such as this document) and other items 
such as a link to the site where you can download the software – see Appendix A 
for details on installing the software. 

Opening the Alphapack 

 

To open the Alphapack, double click the Alphapack icon on your 
desktop. 
The Alphapack Security dialog is displayed: 

 
Type your email address and the password that was provided and choose OK. 
Note. You must be connected to the internet to access your Alphapack and to save 
your changes to your tax adviser’s network. Once you have opened the 
Alphapack, it is possible to work offline where required. For details, refer to page 
16. 
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The Alphapack Admin Summary window is displayed listing the Alphapack(s) to 
which you have access. 
Note. You can also work on your Alphapack(s) while offline. For details, refer to 
page 16. 

 
From the Admin summary window, highlight the Alphapack and: 
 Double-click, or 
 Click the folder icon, or  
 Choose Open from the File menu or press Alt+F O 

The main Alphapack desktop is displayed allowing you to start work on the 
Alphapack. 
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Completing the statements 
Your tax accountant will have prepared the Alphapack specifically for your 
requirements with a list of statements that you need to complete. 
Data that is required to be entered will normally be entered within standard pre-
formatted Input statements.  Input statements are identified on the Contents list 
with the  icon or the  icons for Accounts Analysis statements (see page 11).  
Enter data as required in the green cells. 
Note Press F1 to see a Help page for the current statement. 
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Information that does not fit into the standard Input statements is entered in 
Freeformat statements.  Freeformat statements are identified on the Contents list 
with the  icon. 
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To open a statement: 
 Within the Contents list, select the required statement. 
 Press the ENTER key at the statement title. 
 Press the F6 function key to switch panes. 

Or... 
Press the Alt+PgUp or Alt+PgDn keys to load the previous or following 
statement shown in the Contents list. 
You can get help for all standard Input statements by pressing F1 once the 
statement is open. 
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Switching between Report mode and Input mode 
You use Input mode (the default) to enter data. Use Report mode to view on 
screen data that has been entered In Input mode. The reports may then be printed 
or PDFs created (see page 14).  

Choose Report mode from the View menu, press the F7 key, or click the  
icon. 
The Report Contents list is displayed and a tick is displayed against Report mode 
in the View menu. 

 
To return to the Contents list and enter data, choose Input mode from the View 

menu, press the F7 key, or click the  icon.  
The Contents list is displayed and a tick  is displayed against Input mode in the 
View menu. 
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Accounts Analysis statements 
The Accounts Analysis section of the Contents tree contains a number of 
statements that can be further analysed or categorised. 

 
Full details are given in the online Help but where you see a down arrow, this 
indicates that a further analysis statement is available: 
 A white arrow indicates that no analysis statement has yet been created 

 A black arrow indicates that an analysis statement has been created 
Analysis statements take their name from the item name on the parent statement. 
In some cases these are pre-defined - e.g. Turnover, Cost of sales etc. as in the 
screen shot above. In other cases, the name you define for an item will be used for 
the analysis statement – e.g. Rental income. 
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In the example above there is an Unreconciled amount of £20,000. This will be 
highlighted in the Unreconciled amounts Report (see page 13). 

Reviewing your Alphapack before sign-off 
Administration statements 
Complete any Administration statements that are included in your Alphapack for 
example Sign-off details as shown below. These statements may be created by 
your tax adviser for guidance, or to collect particular information. 
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Unreconciled amounts 
Open the Unreconciled amounts statement in the Compliance process section of 
the Contents tree. 
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The statement identifies Accounts analysis statements where there are 
unreconciled amounts. Go to the relevant statements to make corrections as 
required. In the example above there is an unreconciled amount for the Rental 
income statement. 
You would amend the details in the Rental income statement to ensure there are 
no unreconciled amounts, as below. 

 

Switching to Report mode 

Switch to Report mode by pressing the  icon to display the data in your 
Alphapack in print mode. For more details, refer to page 10. 

Saving the Alphapack in PDF format 
To keep a record of the Alphapack before your sign it off, save the file as a PDF 
by choosing PDF Writer from the File menu. You can also email the PDF file to 
other users. 
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Signing off 
Once you have completed the statements, you are ready to sign off the Alphapack 
so that your tax adviser can review it. 
Note. To keep a record of the data entered, we recommend that you create a PDF 
of the Alphapack before you sign it off. You do this by selecting PDF Writer from 
the File menu and selecting to save the file in a folder. 
When you are ready to sign off the Alphapack, choose Sign Off from the Tools 
menu. 

 
Check the box to generate an automatic email notification, pre-filled with the 
email address of your tax adviser. 
Choose Yes to confirm. 
Where an email is created automatically, click Send to send the email. 
Choose Alphapack Admin Summary from the Windows menu to return to the 
Admin summary window. 
The Alphapack you signed off will no longer be listed in the window. 
If any more work is required, you will receive a notification email from your tax 
adviser and the process will start again. 

Working offline 
You can work on the Alphapack offline if required. To do this, close the 
Alphapack and then choose Yes at the following dialog.  

 
This will ensure that the Alphapack is saved both on your machine and on the 
network. The network version will be locked and you will be able to open the 
Alphapack from the Admin summary window when you are offline. 
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Note. If you choose No at the dialog above, you will only be able to open the 
Alphapack in read-only mode when you are offline. 
At the Admin summary dialog, you can toggle between Online and Offline mode 
by clicking the Online Offline icon at the foot of the window. 

 
When you choose Connect, you will be prompted to logon and can then save your 
Alphapack back to your tax adviser’s network. 
Note. If you launch Alphapack when you do not have access to the internet, you 
will be given the choice to work offline or quit the application. 
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Appendix A 
Installing the software 

Your tax advisor will make an Alphapack installation software package available 
to you via a link to a website.  We recommend that you read the instructions 
below before you download and install the software. 

Before you start installing the software 
Admin rights 
You must have administration rights on your computer to install any software. 

System requirements 
This section describes the hardware, software, memory and disk space required to 
use the software on a stand-alone computer. 
 Windows XP or later 
 Intel Pentium, AMD or equivalent processor 
 512MB RAM 
 100 Mb for the program files 
 Internet connection, browser and email 
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Downloading the software 
Your tax advisor will make an Alphapack installation software package available 
to you via a link to a website.   
Using your web browser, navigate to the website where your tax adviser has made 
the Alphatax installation package available to you and click on the download link. 
Note. The Alphapack installation package download is certified by VeriSign® and 
the publisher name TCSL will be displayed in the File download dialog. 
At the File download dialog, select Open to run the installer directly from the 
website or Save to save the installer program to your computer.   
If you choose to Save, the Alphapack installer program will be identified with the 
following icon in the folder location specified in the Save as dialog.   

 

Unzipping the installer 
If the installation software has been zipped by your tax advisor it will appear with 
the following icon.   

 
To unzip the installer, right click on the icon and select Extract all. 
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Running the installer 

To install Alphapack, double-click the  icon and wait for the installation 
process to complete. 

 
Click on Finish to complete the installation process.   
Alphapack is installed in the “C:\Program Files\TCSL\TCSL Alphapack” folder. 
A Start Menu item and a desktop shortcut will be automatically created as part of 
the installation process. 
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Upgrading Alphapack 
To upgrade your version of Alphapack, download the latest installation software 
package from the link provided by your tax advisor and run the installer (see 
above).   
A message will be displayed at the start of the installation process advising that an 
existing version of Alphapack has been found on the computer and that this 
version will be upgraded. 
Select Yes to continue and Next at the InstallShield® Wizard dialog to upgrade 
Alphapack. 
Note. The upgrade process will not affect or overwrite any locally saved 
Alphapack files that are locked at the server. 
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Note: To view the version number of the current Alphapack application you are 
using, select Help and About from the menu bar within the Alphapack 
application. 
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Uninstalling the software 
The installation also provides an uninstall utility which will remove the software 
automatically.   
Should you wish to uninstall the Alphapack software, double click on the installer 
program icon and select the Remove option from the installation dialog.  Click 
Next. 

 
Click Next and then Remove at the following dialog to uninstall Alphapack. 
Alternatively, you can uninstall Alphapack by selecting Control panel from the 
Start menu and then Uninstall a program.   
Select TCSL Alphapack from the list and choose Uninstall. 

Troubleshooting 
If you encounter any problems with the installation process, please call Alphatax 
Technical Support on 01784 410229 


